Which Firefox version is compatible with Selenium 2.53.0?

0
0

Which Firefox version is compatible with Selenium 2.53.0? I tried Firefox 45.0 and I am getting this exception:

org.openqa.selenium.WebDriverException: Failed to connect to binary           
FirefoxBinary(/Applications/Firefox.app/Contents/MacOS/firefox-bin) on port 7055; process output follows:
foreignInstall":false,"hasBinaryComponents":false,"strictCompatibility":false,"l ocales":[],"targetApplications":[{"id":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","minVersion":"45.0","maxVersion":"45.*"},{"id":"xpcshell@tests.mozilla.org","minVersion":"0","maxVersion":"10"}],"targetPlatforms":[],"multiprocessCompatible":false,"seen":true}
  • You must to post comments
0
0

I had the similar problem running Selenium Webdriver 2.53.0 with Firefox 47.0.

Selenium Webdriver 2.53.0 works with Firefox 46.0. You can find the the mentioned version at https://support.mozilla.org/en-US/kb/install-older-version-of-firefox.

  • You must to post comments
Showing 1 result
Your Answer
Post as a guest by filling out the fields below or if you already have an account.
Name*
E-mail*
Website